Back to top

Reporting bugs or suspected bugs

163 posts / 0 new
Última entrada
Membro do Warmshowers Retrato de Membro do Warmshowers
Some features are working,

Some features are working, but you can see message from last year here.

Membro do Warmshowers Retrato de Membro do Warmshowers
WS Apps

Thank you Pawel, now I know :) For the Ipod touch's small display, the app would be easier to use as the web site.

 

Membro do Warmshowers Retrato de Membro do Warmshowers
Out of date forum sticky

The above referenced github site no longer represents the present project.  This misleading information should be cleaned up.  I would also like to see the up to date project bug tracking reports/system, like on github.

Membro do Warmshowers Retrato de Membro do Warmshowers
Site development has been

Site development has been contracted out to third parties so I don't think we'll be seeing anything like a github style forum for accessible bug reporting/tracking.

This thread was started in 2006 when WS was a very different site (<1000 members) and has long outlived its usefulness. Its confusing and cumbersome for bug investigation and posts are lost/forgotten far too easily. It should be locked with new reports posted individually to https://www.warmshowers.org/forums/general/website-help-and-support

Membro do Warmshowers Retrato de Membro do Warmshowers
Website help and support

Well I sent a request there, this one 6 months ago.

https://www.warmshowers.org/node/228455

but haven't heard anything. So it does not seem to matter much.

Membro do Warmshowers Retrato de Membro do Warmshowers
You and dozens of others Dirk

You and dozens of others Dirk, yet people keep donating...

Membro do Warmshowers Retrato de Membro do Warmshowers
Yes even I donated recently

but what I find annoying, it still does not remove this stupid popup. It seems you have to donate in a certain way or in response to the popup to remove it - no idea...

Membro do Warmshowers Retrato de Membro do Warmshowers
And yet our somehow they are

And yet somehow they are unable to imagine a way in which the entire community could be informed that the mobile apps will no longer be supported or how to alert members to the identity of a repeated scammer on this site ( https://www.warmshowers.org/comment/22867#comment-22867 )

Membro do Warmshowers Retrato de Membro do Warmshowers
And now I got a "request from

And now I got a "request from a touring board member". So I started to read, did they want hosting? But no, just asking for money again.

Membro do Warmshowers Retrato de Membro do Warmshowers
What?

What?

Membro do Warmshowers Retrato de Membro do Warmshowers
A mail from Rich Hoeg:

I had assumed that this text from Rich Hoeg had been mailed to all members:

_______________________________________________________________________________________

Dear Pieter

Hello from a touring Warmshowers Board member! April finds me enjoying some warmth in the Lone Star State (Texas, US) on a four week ride. Back home in Minnesota, there is still snow in the Northwoods. Over the past five years I have toured thousands of miles in North America and Europe. During these rides, the hospitality shown to me and my wife has been fantastic. Many of our hosts are now good friends who have visited us at the western tip of Lake Superior.

While these days I focus on wildlife photography in the wilds of the Boreal forest, in an earlier life I was a software project manager. This software background taught me that an organization such as Warmshowers which has experienced exponential growth requires a robust web service to serve our members needs. I hope you will join me in contributing financially to Warmshowers.

If you are not able to contribute money, please pay it forward and help touring cyclists. Warmshowers is special, and needs your support. Should you find yourself touring across North America, stop by and stay with Molly (my wife) and me! 

May tailwinds be with you!

Presently touring in Texas ...

Rich Hoeg

Warmshowers Board Member

Duluth, Minnesota U.S.A.

Membro do Warmshowers Retrato de Membro do Warmshowers
Wrong content-type for mails

I keep receiving e-mail messages with HTML codes that show up as plain text (using Gmail). This is quite annoying. It might be a simple fix, though, since the header of the mail has the wrong content-type specified: Content-Type: text/plain; charset=utf-8 instead of text/html. For example:

--------------------- Please reply above this line -------------------+
Salut Geert, tu as un nouveau message sur Warmshowers.org de <a href="https://fr.warmshowers.org/user/0000">Name of user</a>

<div class="privatemsg-email-body" style="text-indent: 25px;">
<em><strong>message...</strong>
<p>message...</p>
</em>
</div>

On a sidenote, I prefer using the plain text editor. Would be great if this could be the default option, set in your profile. No need to load all the buttons and clog the screen especially on mobile.

Membro do Warmshowers Retrato de Membro do Warmshowers
Thanks for the headsup, we

Thanks for the headsup, we are working on it.

Membro do Warmshowers Retrato de Membro do Warmshowers
response rate

HI there. 

  new member delighted with the existance of Warmshowers.   a little puzzled by your statistics:  Why do we have a response rate of 50% when I have responded to every request I have received ( I noted 0% after my first guest had been and gone:  Have had 2 requests, 2 guests, 100% responses).    Is this a new illustration of "lies, damned lies, and finally statistics"  ?  (joke)  or just an illustration of what another member called increased complexity?  (i.e. I am not doing something because I can't figure it out)

Membro do Warmshowers Retrato de Membro do Warmshowers
We haven't changed anything

We haven't changed anything vis-a-vis the statistics application, however it possible that you received a request that went into your guest file?  Just a thought.  Anyway, I will have a look and see if there is something malfunctioning.  

 

Membro do Warmshowers Retrato de Membro do Warmshowers
Hi for some reason the

Hi for some reason the country search has stoped working. I was using it this morning on my mac book. If i log in an click on search it jumps back to the log in page. Please can you advise. 

Membro do Warmshowers Retrato de Membro do Warmshowers
Hi for some reason the

Hi for some reason the country search has stoped working. I was using it this morning on my mac book. If i log in an click on search it jumps back to the log in page. Please can you advise. 

Membro do Warmshowers Retrato de Membro do Warmshowers
Hi for some reason the

Hi for some reason the country search has stoped working. I was using it this morning on my mac book. If i log in an click on search it jumps back to the log in page. Please can you advise. 

Membro do Warmshowers Retrato de Membro do Warmshowers
Hi for some reason the

Hi for some reason the country search has stoped working. I was using it this morning on my mac book. If i log in an click on search it jumps back to the log in page. Please can you advise. 

Membro do Warmshowers Retrato de Membro do Warmshowers
Hi Karen

Hi Karen

I can't repeat your experience, it worked well for me this morning.  Feel free to email me directly with screen shots or other details and I can send to our IT team.  seth@warmshowers.org 

seth

Membro do Warmshowers Retrato de Membro do Warmshowers
search

Hello 

please advise. The search option keeps disapearing. I could search this morning and now it has gone. When I log in and click search it goes back to the log in page. Why does this keep happening? I am trying to plan a trip and am wanting to contact local people for advice. This has happened a few weeks ago and no one gave me an answer. Someone just told me that the search option was there and I still couldnt see it.  Things keep changing. My profile says that I have been a member for less time than I have and that I have only 20% rate for answering requests. This is not the case. This lead to one member having a go at me when I contected him saying that I should reply to more requests. This was not necessary.  I dont understand I had no problems with the old site. Now things just keep going wrong. Another example is when you click to send a msg sometimes it doesnt send and I get a msg saying the server does not want to connect to safari or it sends the msg multipul times! I use a Mac Book to access the site. Thanks Karen

Membro do Warmshowers Retrato de Membro do Warmshowers
Feedback not showing up at profile page

Hi there,

We just said our guests goodbye and wrote some feedback. But the feedback doesn't show up on our profile page like it normally does. 
It shows up at the page of our guests though. https://www.warmshowers.org/node/252150

Probably a bug? 

Thanks for the effort!

 

 

Membro do Warmshowers Retrato de Membro do Warmshowers
The feedback is on your

The feedback is on your profile, its just no longer very well demarcated between feedback given and received. If you click on your feedback tab and search for the names of your guests in your browser you'll find it.

Membro do Warmshowers Retrato de Membro do Warmshowers
Thank you, but shouldn't the

Thank you Paul! But shouldn't the latest feedback be on top? Chronological likewise guests or hosts? Only this way, others get informed about the latest situation about their guests/hosts?

 

Now the mentioned feedback is only visable when people filter the feedback otherwise it isnt visiable on the frontpage. Not even when people scroll. This function definitely has changed and is not conveniant. The strange thing is that the feedback given by us, is visable on top of my guests frontpage.

Membro do Warmshowers Retrato de Membro do Warmshowers
Yes, your received feedback

Yes, your received feedback is on top then given feedback both sorted chronologically (as mentioned without any kind of separation so it's hard to see when one finishes and the other starts). Your profile page just shows the most recent feedback received, which is how it has always been as far as I can recall.

Membro do Warmshowers Retrato de Membro do Warmshowers
Thanxs!

Thanxs!

Membro do Warmshowers Retrato de Membro do Warmshowers
hello WarmShowers people !

hello WarmShowers people !

I've been hosting in the last eight years, and being a guest in the last few months.

A litlle bug happened, sometimes, several times, but not every time :

I send a request to a member, the member replies, but I receive this reply with almost 48 hours of delay (in my outlook mailbox as well as in my WS mailbox).

Am I the only one with such a problem ?

Thanks !

Sylvain

Membro do Warmshowers Retrato de Membro do Warmshowers
also, during this 48 hour

also, during this 48 hour delay,

the host last connection on his/her profile seems to be frozen and doesnt change. it changes only when the message is received in my mailbox, after the 48 hour delay.

Membro do Warmshowers Retrato de Membro do Warmshowers
Mail delay

in the past few months we have had two issues that caused a delay in processing “email reply” messages.  There are no current problems being worked on.

Membro do Warmshowers Retrato de Membro do Warmshowers
hello! thanks for your reply

hello! thanks for your reply

it happened some few times in the last six months,

and last time it happened was some few days ago only: Claire et François replied to my request sunday the 4th of november around 9pm, and I received the message tuesday the 6th, around 7pm. During this time, their profile showed no new connection, even if they connected several time. Their "last connection" changed only when I received their reply.

Cheers!

Membro do Warmshowers Retrato de Membro do Warmshowers
Answering to a message via email does not work #1022

Hi,

I'm not on Github but I see this problem was raised a few months back. It just happened to me last week that I replied positively to host someone but the person never got my mail. I had already replied another 2 people and got no response, now I understand why.

Regards.

Membro do Warmshowers Retrato de Membro do Warmshowers
To insure your message

To insure your message reaches the other member please respond on the main site by clicking the link.  Using “reply” to the notification email requires the use of a mail server that sometimes gets blocked by spam and large graphic files.

Membro do Warmshowers Retrato de Membro do Warmshowers
It is good to see that Jack

It is good to see that Jack at the Help Desk responds here.

But this problem is getting raised here time and again. The least that Warmshowers could do is to change the wording of the email message. Now it says:
"You can reply to this email or respond on the site."

Please change that to:
"Please visit the website and respond there. You could also respond to this message, but your answer may get delayed by the servers."

(I think I made this suggestion before...)

Membro do Warmshowers Retrato de Membro do Warmshowers
+1

Yes, until the mail server can function reliably under load people need to be informed to check and respond through the site.

Membro do Warmshowers Retrato de Membro do Warmshowers
We will discuss the

We will discuss the possibility of changing the wording in the notification email.  

Membro do Warmshowers Retrato de Membro do Warmshowers
Totally agree to the comment

Totally agree to the comment from Pieter above. If the technical solution to the email answers not working is not going to be easy or quick, best to just remove the sentence at the bottom of warmshower hosting requests saying to just reply to the message, and instead say "go to the website to respond". I didn't do it only for this reason, and at least 2 people did not get my positive answer for hosting.

Membro do Warmshowers Retrato de Membro do Warmshowers
We have changed the instructions

We did change the instructions on the notification email a week ago.  Now we need people to read them and not just hit “reply”.

Membro do Warmshowers Retrato de Membro do Warmshowers
Wrong location on map

Hi,

several users find me in Bogota and are asking me to host in this city. While I'm living in France near Lyon and my profile indicate so.

In the meantime I was wondering why I didn't have any more requests for a while in my area, but I guess the answer is in this bug.

Could you have a look at it please ?

Membro do Warmshowers Retrato de Membro do Warmshowers
Hey Greg, You need to also

Hey Greg, You need to also update the RED PIN location on the Search Map. To do this, go to your profile and then click on the 'Set Location' button; then you can go find your new city and drop the RED PIN at your location and then SAVE. I just did that, as I had the same problem that you did after updating my address in my profile. It looks right now, but in a day I haven't got a request, so I don't know for sure it is correct. Let me know how it works out for you! Best, Nealio

Membro do Warmshowers Retrato de Membro do Warmshowers
DELETE - DUPLICATE

DELETE - DUPLICATE

Membro do Warmshowers Retrato de Membro do Warmshowers
Maximum Guests
Membro do Warmshowers Retrato de Membro do Warmshowers
LOCATION ERROR- for account NealioSpace

UPDATE: The problem is that you do not instruct people who relocate, to update their location using the map. It is not enough to just change their address in their profile; they also have to go to the 'Location Map' and then place the red pin at their new location, otherwise they still show at their old location. YOU NEED TO TELL PEOPLE TO DO THIS with a NOTE WHENEVER THEY UPDATE THEIR ADDRESS IN THEIR PROFILE! Thanks! Appreciate your support. 

I have relocated back to Austin, TX in the USA, moving from Istanbul, Turkey. Since updating my address to Austin, my location shown on the map function still shows me in Istanbul, Turkey, though it gives my Austin address. Crazy! See my screenshots...and on my profile, my Ausitn address is listed, but the GPS coordinates for Latitude and Longitude are my old location in Istanbul. PLEASE CORRECT This...becuase of course, I HAVE NOT HAD ONE REQUEST SINCE RETURNING TO AUSTIN 4 months ago.  

Oh shit, you can't attach picture. Well, i've sent a direct email to your contact/help address at WS.

Thank you!

Neal E

Membro do Warmshowers Retrato de Membro do Warmshowers
Map Location

if you use the map option to set your location that takes presidence over the address you have in your profile.  Changing your address WILL NOT change your map location.  To fix this, on your home page click on set location and then click on use address only.

Help Desk

Membro do Warmshowers Retrato de Membro do Warmshowers
Jack,

Jack,

I am aware of this now. THE PROBLEM is that most users aren't aware they need to change both(if they have setup both address and map location), when they go to change their location/address for the first time from a previous address. What I am saying is that you need to provide that info to people in a more obvious way. Many ways to do it I'm sure. Hope that helps. 

Thanks for your support on WS.

Best,

Neal

Membro do Warmshowers Retrato de Membro do Warmshowers
Lost Feedback and technical solution loads of inactive members?

Hi there,

I lost quiet a bit of feedback given by me and received from others. Why? Is this a bug?

Also this. Its not a bug but maybe something that should get fixed technically. Nowadays a lot of the hosts never respond or host. Like in my city there happened to be only two active hosts one of them is me. Now there are about seven members but none of the new members is responding and/or hosting or even being a guest. Even the other active host stops hosting so we are 11 on the map but only I am active.  Another example - Also I know some folks who are memeber for 12 years. Never ever hosted somebody or get hosted. (in a buzzy area) Still they are on the map. Isn't there a technical method to solve the cluttering of  the Warmshowers system by these inactive members?

Thanxs! 

Membro do Warmshowers Retrato de Membro do Warmshowers
Lost Feedback and technical solution loads of inactive members?

for some reasons WS site always picks more dublicates then intended. Sorry

Membro do Warmshowers Retrato de Membro do Warmshowers
Can you contact me through

Can you contact me through the contact link and let me know what feedbacks are missing.  When members leave WS they can delete their feedback that was given to you.  

We are working on the non responsive problem and hope to have a resulation shortly.  There are members that only signup to post in the forums but they should not be on the map.

thanks, Jack

Hekp Desk

 

Membro do Warmshowers Retrato de Membro do Warmshowers
Where are my messages?

Hi,
I'm on the road with a smartphone. Here is the mobile web. Anyway I can't switch to WS standard Internet Web.
Today I don't find my messages anymore anywhere. Where do you put them?
Thanks for light
Kim

Membro do Warmshowers Retrato de Membro do Warmshowers
Profile page links to messages

Hi Kim,
On my mobile phone (android with Chrome browser), I see a link to my messages on my profile page.  It is a bit clearer in landscape mode.

(There is some useless clutter, like that "Contributions" button.)

Membro do Warmshowers Retrato de Membro do Warmshowers
Thanks.

Thanks.

I see now the bouton for messages.

Techno mysterys....

Kim

Páginas